Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
SCA Authentication Rejection
Incident Report for Spreedly
Resolved
We are marking this item as resolved. After further review of data, SCA authentications are processing successfully.
Posted May 07, 2024 - 06:48 EDT
Investigating
We are currently investigating an issue related to Strong Customer Authentication (SCA) authentication rejections. Requests for SCA authentication are being rejected with the error message "Service: Invalid Json response"
Posted May 07, 2024 - 06:18 EDT
This incident affected: 3DS Global.