Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Dashboard Access Issues
Incident Report for Spreedly
Resolved
Dashboard access issues have been resolved.

We apologize for any inconvenience this may have caused.
Posted Sep 24, 2021 - 17:06 EDT
Identified
We are currently experiencing partial degradation for some users on the Spreedly Dashboard. The Dashboard may be unavailable for some users.

We will provide updates as they become available.
Posted Sep 24, 2021 - 11:05 EDT
This incident affected: Core Transactional API and Supporting Services (Spreedly Dashboard).