Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Elavon Transactions Failing
Incident Report for Spreedly
Resolved
The Elavon integration is functioning as intended and we are marking the incident as resolved.
Posted May 08, 2019 - 13:43 EDT
Monitoring
We have reverted the change and are now seeing Elavon transactions succeed. We will continue to monitor for failing transactions and resolve this incident when we are confident in the reversion.
Posted May 08, 2019 - 13:25 EDT
Investigating
At approximately 10:52 AM EDT, Spreedly deployed a change to the Elavon gateway to handle multi-currency accounts. We are aware of an issue that is causing all transactions to fail. We’re reverting the change to allow transactions to process. An update will be posted once the change has been reverted.
Posted May 08, 2019 - 13:19 EDT
This incident affected: Core Transactional API.