Delays in secondary data processing
Incident Report for Spreedly
Resolved
Our downstream provider has confirmed that the errors have been resolved.

We have confirmed that there have been no further errors.
Posted Jun 12, 2020 - 15:39 EDT
Identified
We are currently investigating delays in data for our secondary systems related to a downstream service provider.

This may cause delays in Dashboard, reporting APIs, and transactions which require callbacks (such as Offsite and 3DS).

We will post updates as we learn more.
Posted Jun 12, 2020 - 15:12 EDT
This incident affected: Supporting Services (Core Secondary API, Dashboard).