Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Data Reports on Spreedly Dashboard Currently Unavailable
Incident Report for Spreedly
Resolved
A fix has been deployed, and the Spreedly Insights Dashboard is now fully operational. The incident is being considered resolved.

We apologize for any inconvenience and disruption to service.
Posted May 02, 2022 - 11:37 EDT
Update
We are continuing to work on a fix for the issue affecting the Spreedly Insights Dashboard.
Posted May 02, 2022 - 10:23 EDT
Identified
We are currently experiencing degraded performance on the Spreedly Insights Dashboard due to a certificate error. Reports on the Spreedly Dashboard are currently unavailable.

We will provide updates as they become available.
Posted May 02, 2022 - 08:27 EDT
This incident affected: Core Transactional API and Supporting Services (Spreedly Dashboard).