Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Captures failing on Cybersource
Incident Report for Spreedly
Resolved
The change was reverted on November 20, 2019 11:07PM UTC.

We have confirmed that Cybersource capture transactions are now processing successfully. Transactions are safe to retry.
Posted Nov 20, 2019 - 18:20 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2019 - 18:07 EST
Identified
Wednesday November 20, 2019 at approximately 7pm UTC Spreedly deployed a change to the Cybersource gateway. The change caused all subsequent Capture transactions to fail.

We have identified the cause and are actively working on a resolution.
Posted Nov 20, 2019 - 18:04 EST
This incident affected: Core Transactional API.