Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Intermittent Failures on Adyen
Incident Report for Spreedly
Resolved
We have confirmed a processor experienced an issue today affecting transactions in Mexico. Exceeding a certain threshold of failures tripped a safety mechanism at Spreedly which throttles calls to the gateway in question until we can successfully make a connection again. This is done to avoid impact to remaining traffic. Throttled transactions would have resulted in a 503 error from Spreedly. If a transaction is in the state "gateway_processing_result_unknown", please contact the gateway for further information about the transaction status. For any remaining questions about your Spreedly account, please contact support@spreedly.com.
Posted Aug 10, 2019 - 20:04 EDT
Monitoring
Our team identified frequent errors on the Adyen gateway including an increase in "Refused" and "Acquirer Error" messages. After an initial investigation, these failures appear to be occurring downstream of the Spreedly platform. We will continue to monitor and provide an update when we see the error rates return to a normal level.
Posted Aug 10, 2019 - 16:37 EDT