Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Dashboard Experiencing Latency Issues
Incident Report for Spreedly
Resolved
This incident has been resolved. Dashboard is updating as expected.
Posted Jan 29, 2020 - 16:32 EST
Update
Some customers may still experience degraded performance as the implemented fix processes across environments; we're continuing to monitor the results to ensure the fix is working as expected.
Posted Jan 29, 2020 - 12:49 EST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jan 28, 2020 - 17:28 EST
Investigating
The issue has been identified.
Posted Jan 28, 2020 - 16:59 EST
This incident affected: Supporting Services (Spreedly Dashboard).