Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Dashboard not displaying recent transactions
Incident Report for Spreedly
Resolved
The data backfill has completed. Dashboard is now fully operational and all data is present.
Posted Jan 17, 2019 - 15:20 EST
Update
The underlying issues has been resolved and the data is re-populating. We will resolve the issue when data is backfilled.
Posted Jan 17, 2019 - 11:00 EST
Investigating
Dashboard is not displaying recent transactions. We are currently investigating.
Posted Jan 17, 2019 - 10:04 EST
This incident affected: Supporting Services (Spreedly Dashboard).