Insights reporting unavailable
Incident Report for Spreedly
Resolved
Data backfill has concluded with full restoration of the missing data. Insights is now fully operational.

We will post a brief follow-up with a summary of the incident and our response.
Posted about 1 year ago. Nov 10, 2017 - 18:26 EST
Update
With further backfill progress, we're now expecting the backfill to complete in a couple of hours vs. the original estimate of one hour. You will see data begin to appear in Insights during this time, though it may appear inconsistent or incomplete until we formally resolve this incident.

Thank you for your patience.
Posted about 1 year ago. Nov 10, 2017 - 16:44 EST
Update
Data backfill has commenced and is estimated to complete within an hour.
Posted about 1 year ago. Nov 10, 2017 - 16:07 EST
Update
We expect to have the backfill completed later today and will resolve this issue when we have.
Posted about 1 year ago. Nov 10, 2017 - 11:49 EST
Monitoring
Insights real-time data is now being populated. There remains a gap in data from 22:00 UTC yesterday (Thursday) to 15:40pm UTC today, which will be backfilled. We will update this incident with an expected ETA shortly.
Posted about 1 year ago. Nov 10, 2017 - 10:47 EST
Investigating
We are currently investigating an issue where data is no longer appearing on Insights. This issue is not transaction-affecting.
Posted about 1 year ago. Nov 10, 2017 - 10:38 EST