Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Spreedly 3DS2 Global Issues
Incident Report for Spreedly
Postmortem

Spreedly 3DS2 Global solution had a partial outage due to an incident at our 3DS2 SCA service provider. The incident was fixed by our service provider promptly as part of our incident resolution process, and the two companies are working together to put in enhanced monitoring for faster resolution, as well as, better testing procedures on the service provider's side to prevent similar incidents.

Posted Apr 28, 2021 - 18:15 EDT

Resolved
After several hours of monitoring, 3DS2 Global transactions are succeeding at normal rates.
Posted Apr 27, 2021 - 14:52 EDT
Monitoring
Our service provider has implemented a fix and after a period of monitoring, we have seen an increase in successful transactions.

We will continue to closely monitor 3DS2 Global transactions.
Posted Apr 27, 2021 - 09:58 EDT
Identified
In the course of Spreedly's investigation, we have identified that the errors may be related to our 3DS2 Global service provider.

Our service provider has indicated that a potential solution has been identified. We are actively working with our service provider to implement a timely resolution.

We will continue to post updates as they become available.
Posted Apr 27, 2021 - 09:39 EDT
Investigating
We are currently investigating transaction issues with our Spreedly 3DS2 Global Solution.

Updates will be provided as they become available.
Posted Apr 27, 2021 - 08:30 EDT
This incident affected: Core Transactional API.