Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Dashboard Experiencing Delays
Incident Report for Spreedly
Resolved
Dashboard results are now reporting in real time.

We apologize for any inconvenience this may have caused.
Posted May 21, 2020 - 10:53 EDT
Monitoring
We have increased capacity and should see an improvement in real-time reporting shortly.

We're actively monitoring to ensure the Dashboard is reporting as expected.
Posted May 21, 2020 - 08:52 EDT
Identified
We are currently experiencing degraded performance on the Spreedly Insights Dashboard. Transaction activity may not be reporting in real time.

We will provide updates as they become available.
Posted May 21, 2020 - 08:17 EDT
This incident affected: Supporting Services (Spreedly Dashboard).