Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Dashboard experiencing delays
Incident Report for Spreedly
Resolved
Dashboard results are now fully caught up and reporting in real time.
Posted Mar 19, 2020 - 14:14 EDT
Monitoring
We are currently seeing degraded performance on the Spreedly Insights Dashboard. We have increased capacity and should see an improvement in real-time reporting shortly.

We're actively monitoring to ensure the fix is working as expected.
Posted Mar 19, 2020 - 12:52 EDT
This incident affected: Supporting Services (Spreedly Dashboard).