Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Increase in 401 Unauthorized Errors
Incident Report for Spreedly
Resolved
After deploying the fix, all systems appear to be stabilized and functioning. The incident is being considered resolved.

We are still investigating to understand the specific causes of the incident and will publish a post-mortem.
Posted Apr 17, 2020 - 11:24 EDT
Monitoring
A fix has been deployed and we are seeing successful authentication to the API.

We will continue to closely monitor for any issues.
Posted Apr 17, 2020 - 11:13 EDT
Identified
We have identified the cause of the errors and are in the process of deploying a fix.
Posted Apr 17, 2020 - 11:06 EDT
Investigating
We are currently investigating a high number of 401 unauthorized errors returned by the Spreedly API.

We will provide an update shortly.
Posted Apr 17, 2020 - 11:01 EDT
This incident affected: Core Transactional API.