Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
USA ePay 500 Errors
Incident Report for Spreedly
Resolved
A fix for this issue has been deployed. The outage began May 5 2020 20:17 PM UTC until May 6, 2020 02:48 PM UTC.

We have confirmed that Internal Server Errors on USA Epay are no longer occurring.
Posted May 05, 2020 - 23:01 EDT
Investigating
We are currently investigating errors on the USA ePay gateway that are returning 500 responses. Some merchants may not be able to process transactions.

Updates will be provided as more details are available.
Posted May 05, 2020 - 17:21 EDT
This incident affected: Gateway Integrations (Gateways).