Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
NAB Transact gateway transaction errors
Incident Report for Spreedly
Resolved
Transactions to NAB Transact have been confirmed. The issue is resolved and all transactions across all gateways are fully operational.
Posted Nov 23, 2017 - 10:10 EST
Monitoring
We have a deployed a new certificate chain that should resolve the NAB Transaction connection errors. We are monitoring transactions and will resolve this issue upon confirmation of successful transactions.
Posted Nov 23, 2017 - 09:10 EST
Investigating
We have received reports of all NAB Transact gateway requests failing and are investigating.
Posted Nov 23, 2017 - 08:18 EST