Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Delays in secondary data processing
Incident Report for Spreedly
Resolved
Secondary systems are functioning properly. All data has been backfilled. Dashboard, reporting APIs, and transactions which require callbacks (such as Offsite and 3DS) are no longer delayed.
Posted Dec 20, 2019 - 15:34 EST
Monitoring
We have identified the cause of the issue and have deployed a fix. We are in the process of backfilling data.
Posted Dec 20, 2019 - 12:29 EST
Investigating
We are currently investigating delays in data for our secondary systems. This may cause delays in Dashboard, reporting APIs, and transactions which require callbacks (such as Offsite and 3DS). We will post updates as we learn more.
Posted Dec 20, 2019 - 10:52 EST
This incident affected: Supporting Services (Spreedly Dashboard) and Core Secondary API.