VisaNet Peru Gateway Errors
Incident Report for Spreedly
Resolved
The incident has been resolved. Visanet Peru has updated the SSL connection and we've verified transactions are processing as expected.

We apologize for any inconvenience or disruption that this has caused.
Posted Oct 08, 2020 - 13:35 EDT
Investigating
We are currently investigating SSL certificate errors on the VisaNet Peru gateway. All transactions using this gateway are currently unsuccessful.

Updates will be provided as more details are available.
Posted Oct 08, 2020 - 12:52 EDT
This incident affected: Gateway Integrations.