Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Spreedly Dashboard - Insights not displaying data
Incident Report for Spreedly
Resolved
The Dashboard (including Insights) is now fully operational and all data is present. The underlying cause was identified and resolved.
Posted Apr 16, 2019 - 16:58 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 16, 2019 - 11:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2019 - 09:58 EDT
Investigating
We are currently investigating an issue causing the Spreedly Dashboard to not show transaction data after ~5am UTC. Transactions and the API are not impacted, this is strictly an issue with visualizing the data in the Dashboard.
Posted Apr 16, 2019 - 08:04 EDT
This incident affected: Supporting Services (Spreedly Dashboard).