Delays in Dashboard data and Reporting APIs
Incident Report for Spreedly
Resolved
All data for Supporting Services is now up to date. Please reach out to support@spreedly.com with any questions.
Posted Aug 22, 2019 - 16:28 EDT
Identified
We have identified the issue causing delays in our secondary systems and are working on remediation efforts to bring the data up to date.
Posted Aug 22, 2019 - 10:45 EDT
Investigating
We are currently investigating delays in data for our secondary systems, Dashboard and reporting APIs. We will post updates as we learn more.
Posted Aug 22, 2019 - 09:55 EDT
This incident affected: Supporting Services (Core Secondary API, Dashboard).