Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Intermittent Dashboard Errors
Incident Report for Spreedly
Resolved
The issue has been resolved and Dashboard is fully operational. Please reach out to support@spreedly.com with any questions.
Posted Jun 07, 2019 - 17:57 EDT
Investigating
We are seeing intermittent network errors when attempting to access parts of Dashboard (https://dashboard.spreedly.com). The issue may affect the data displayed. Our team is currently investigating and we will update here as we know more.
Posted Jun 07, 2019 - 15:21 EDT
This incident affected: Supporting Services (Spreedly Dashboard).