Dashboard unavailable
Incident Report for Spreedly
Resolved
Our service provider has marked the incident as resolved. All Spreedly systems are operational.
Posted Feb 03, 2020 - 21:38 EST
Monitoring
The service provider has implemented a fix. The dashboard is currently operational. We are monitoring for further updates.
Posted Feb 03, 2020 - 20:35 EST
Investigating
We currently have a downstream service provider experiencing degraded performance. This is currently impacting dashboard.spreedly.com.

API performance has not been impacted.
Posted Feb 03, 2020 - 20:16 EST
This incident affected: Supporting Services (Dashboard).