Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Spreedly API Errors
Incident Report for Spreedly
Resolved
After the fix was deployed by our service provider, all systems appear to be stabilized and functioning. The incident is being considered resolved.

We apologize for any inconvenience and disruption to service.
Posted Jan 12, 2021 - 12:01 EST
Monitoring
Our service provider has implemented a fix addressing the API errors. These errors were primarily manifesting as 503 HTTP errors, but may be related to other 5xx errors as well.

We are actively monitoring the results.
Posted Jan 12, 2021 - 11:24 EST
Investigating
We have identified an issue causing intermittent 500/503 errors on Spreedly's API.

This is impacting a number of transactions and requests to Spreedly's API.

The issue appears to be related to an upstream service provider.

Updates will be provided as they become available.
Posted Jan 12, 2021 - 11:02 EST
This incident affected: Core Transactional API.