Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
TransactionExpress Transactions Failing
Incident Report for Spreedly
Resolved
The incident has been resolved. Transaction Expresses has updated the SSL connection and we've verified transactions are processing as expected.
Posted Apr 15, 2020 - 10:44 EDT
Monitoring
TransFirst TransactionExpress transactions are succeeding. We are continuing to monitor the results.
Posted Apr 15, 2020 - 10:30 EDT
Identified
We've identified that there is an issue with the SSL connection for TransactionExpress. We are currently working with their team to resolve the issue.

More updates will be provided as they are available.
Posted Apr 15, 2020 - 09:16 EDT
Investigating
We are currently investigating an issue with the TransFirst TransactionExpress gateway causing all transactions to fail.

Updates will be provided as they become available.
Posted Apr 15, 2020 - 08:18 EDT
This incident affected: Core Transactional API.