Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
AU Callbacks
Incident Report for Spreedly
Resolved
After closely monitoring our fix on AU Callback Deliveries and confirming that all systems are stabilized and functioning as expected, this incident is considered resolved. No further customer impact is expected.

We apologize for any inconvenience or disruption.
Posted Feb 16, 2024 - 13:01 EST
Monitoring
Since 2024-01-13, there has been an issue detected causing AU Callbacks to fail delivery. We’ve implemented a fix and stabilized AU Callback Deliveries and our team is monitoring the situation closely to ensure there are no additional impacts.

Please reach out to our Support team if you need any additional help.
Posted Feb 15, 2024 - 18:46 EST
Identified
Since 2024-01-13, there has been an issue detected causing AU Callbacks to fail delivery. All impacted customers have been notified.

Our team is actively working towards a solution to rectify the problem, and we will keep you updated on any progress made in resolving the matter. We value your patience as we work to resolve this issue.
Posted Feb 13, 2024 - 14:07 EST
This incident affected: Advanced Vault (Account Updater Callbacks).