Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
BIN MetaData Requests
Incident Report for Spreedly
Resolved
We have mitigated the 1% errors seen with the BIN MetaData service after a period of monitoring and are taking further steps to make our system more resilient. We consider this incident resolved.

We apologize for any inconvenience.
Posted Jan 24, 2024 - 12:11 EST
Update
We are continuing to investigate and are working towards mitigating this issue.

We apologize for any inconvenience.
Posted Jan 23, 2024 - 15:13 EST
Update
We are investigating an issue related to the BIN metadata service. This is a service which provides data in the Spreedly response, but does not affect transaction success rates. We are seeing that in 1% of requests which access payment methods, the bin_metadata portion of the response ‘BIN metadata service unavailable.’ will be returned.
Posted Jan 23, 2024 - 11:30 EST
Investigating
We are currently investigating this issue.
Posted Jan 23, 2024 - 10:47 EST
This incident affected: Advanced Vault (BIN MetaData).