Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Errors while trying to reach id.spreedly.com and dashboard.spreedly.com
Incident Report for Spreedly
Resolved
After closely monitoring id.spreedly.com and dashboard.spreedly.com and confirming that all systems are stabilized and functioning as expected, this incident is considered resolved. No further customer impact is expected.

We are completing our investigation with regard to the causes of the incident and any residual impact.

We apologize for any inconvenience or disruption.
Posted Oct 30, 2023 - 17:07 EDT
Monitoring
Spreedly had detected an issue that prevented access to id.spreedly.com and dashboard.spreedly.com.

Since that time the issue has been resolved, and we apologize for any inconvenience it may have caused.
We will be working with one of our partners to determine the cause of the issue.

Thank you for your patience and understanding.
Posted Oct 30, 2023 - 16:42 EDT
This incident affected: Supporting Services (Spreedly ID, Spreedly Dashboard).