Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Intermittent iFrame Errors
Incident Report for Spreedly
Resolved
After a period of monitoring, we have confirmed that the issue has been resolved.
Posted Jun 29, 2023 - 17:15 EDT
Monitoring
The intermittent errors with the Spreedly iFrame have subsided.

We are continuing to monitor to ensure that the issue is fully resolved
Posted Jun 29, 2023 - 16:08 EDT
Identified
We have identified an issue with an upstream service provider causing intermittent errors on the Spreedly iFrame.

We are communicating with our service provider as they work to resolve the issue.
Posted Jun 29, 2023 - 15:37 EDT
Investigating
We are currently investigating an issue with the Spreedly iFrame. Users may experience that iFrame will intermittently not load when requested.
Posted Jun 29, 2023 - 13:22 EDT
This incident affected: Supporting Services (Spreedly.com).