Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Core Transactional API Issues
Incident Report for Spreedly
Resolved
After closely monitoring our Core Transactional API and confirming that all systems are stabilized and functioning as expected, this incident is considered resolved. No further customer impact is expected.

We are completing our investigation with regard to the causes of the incident and any residual impact.

We apologize for any inconvenience or disruption.
Posted Aug 08, 2024 - 16:40 EDT
Monitoring
We experienced increased latency in our Core Transactional API from 17:32 UTC until 17:39 UTC. We immediately mobilized resources to address the issue. API performance has been stabilized.

Our team is actively monitoring the situation closely to ensure there are no additional impacts.

Please reach out to our Support team if you need any additional help.
Posted Aug 08, 2024 - 14:19 EDT
Investigating
We are aware that our Core Transactional API is experiencing some issues which may be impacting customers. We are actively investigating and will update with further details.
Posted Aug 08, 2024 - 13:45 EDT
This incident affected: Core Transactional API.