Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Gateway Errors
Incident Report for Spreedly
Resolved
We have seen no further issues after a period of monitoring. The issue seems to be resolved.
Posted Jul 28, 2021 - 16:31 EDT
Monitoring
The fix applied by the gateways seems to have transaction traffic operational again. We are monitoring the situation for further updates.
Posted Jul 28, 2021 - 16:18 EDT
Identified
Authorize.net and Cybersource have identified the issues with their gateways and are implementing a fix.
Posted Jul 28, 2021 - 15:44 EDT
Investigating
We are currently investigating errors on the Authorize.net and Cybersource gateways. Some merchants may not be able to process transactions.

Updates will be provided as more details are available.
Posted Jul 28, 2021 - 15:36 EDT
This incident affected: Gateway Integrations (Gateways).