Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Degraded Performance When Transacting With Stripe
Incident Report for Spreedly
Resolved
After deploying a fix, our system is now stabilized and functioning. This incident is being considered resolved.

We apologize for any inconvenience and disruption to service this caused to our customers transacting via Stripe.
Posted Jun 07, 2023 - 13:50 EDT
Identified
Spreedly is actively addressing an issue with our Stripe integration which is impacting customers transacting through this end point. We are expected to be in this degraded performance state for about 20 minutes, while we work to correct this issue.
Posted Jun 07, 2023 - 13:32 EDT
This incident affected: Core Transactional API.