Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Dashboard Reporting Data Delays
Incident Report for Spreedly
Resolved
The issue of delayed data reporting in the Spreedly Dashboard has been resolved.

We have rerun processes that have restored data to the most up to date point in time.

We apologize for any inconveniences this delay caused.
Posted Dec 01, 2022 - 11:35 EST
Investigating
We are currently investigating a potential incident impacting Dashboard reporting. Reports on the Spreedly Dashboard may be delayed.

We will provide updates as they become available.
Posted Dec 01, 2022 - 08:03 EST
This incident affected: Supporting Services (Spreedly Dashboard).