Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Account Updater Callbacks Delayed for November 1st Run
Incident Report for Spreedly
Resolved
Most callbacks from our November 1st Account Updater run have been processed. No further updates will be provided via our Status Page, however we are communicating directly with higher volume customers still pending callbacks. We apologize for any inconveniences this delay caused.
Posted Nov 17, 2022 - 13:26 EST
Update
Callbacks from the November 1st Account Updater run have been successfully processed for most impacted customers. We continue to monitor the remaining callbacks for some customers with higher volume and will provide another update by tomorrow, November 17.
Posted Nov 16, 2022 - 13:51 EST
Update
We continue to successfully process callbacks from our November 1st Account Updater run for impacted customers. Our team will continue to actively monitor this process. The updates from the ongoing run will not impact the new Account Updater run that’s scheduled to begin tomorrow, November 15th. We will provide an update on Wednesday November 16th.
Posted Nov 14, 2022 - 11:24 EST
Update
We continue to successfully process callbacks from our November 1st Account Updater run for impacted customers. Our team will continue to actively monitor this process until completion. We will provide an update on Monday, November 14.
Posted Nov 11, 2022 - 12:02 EST
Monitoring
We have implemented changes to expedite the delayed callbacks from our November 1st Account Updater run and impacted customers will start to see these soon. Our team is actively monitoring to ensure these callbacks are sent as expected.
Posted Nov 10, 2022 - 14:10 EST
Identified
Our team has identified the root cause of this delay. We are working on identifying specific customers who are impacted and we will proceed to communicate directly with these customers, once additional information has been identified.
Posted Nov 09, 2022 - 13:01 EST
Investigating
We are currently experiencing delays in callbacks from our November 1st Account Updater run. Only customers who have subscribed to AU callbacks are being impacted. Our team is investigating and we will update soon with additional details on when these can be expected.
Posted Nov 09, 2022 - 11:37 EST
This incident affected: Core Secondary API.