Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
3DS2 Global Transaction Processing Degraded
Incident Report for Spreedly
Resolved
After investigation, we have determined that there are no systemic issues with 3DS processing. Properly configured 3DS transactions are completing as expected.

Thank you for your understanding.
Posted Oct 28, 2024 - 09:16 EDT
Investigating
We are investigating the potential degradation in 3DS2 processing, with specific focus on transactions not progressing beyond the pending state.
Posted Oct 28, 2024 - 07:44 EDT
This incident affected: 3DS Global.