Spreedly logo

Degraded performance on transactional APIs

Incident Report for Spreedly

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 17:32 EDT

Monitoring

We’re working to resolve a performance lag affecting some payment processing (specifically purchase, capture, and payment method creation) related to recent database maintenance.
A fix is underway, and our team is actively monitoring the system.

Please check back here for real-time updates.
Posted Sep 02, 2026 - 11:57 EDT

Investigating

Spreedly has detected an issue potentially resulting in degraded performance on transactional APIs. While we are providing an early notification in an effort to alert you as quickly as possible, we are still investigating the actual scope and impact and will provide an update as soon as more details are available.

Thank you for your patience.
Posted Sep 02, 2026 - 11:11 EDT
This incident affected: Core Transactional API.