Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Dashboard Experiencing Delays
Incident Report for Spreedly
Resolved
After a period of monitoring, service to the Spreedly Dashboard has remained stable since 4:26pm EST Tuesday November 8th. The root cause has been identified and addressed.

We are considering the issue to be resolved, and apologize for any inconvenience this issue has caused.
Posted Nov 09, 2022 - 09:29 EST
Monitoring
During routine maintenance, an issue was identified which interrupted service to the Spreedly Dashboard from 3:41pm to 4:26pm EST. Customers may have had difficulty accessing Dashboard during this time.

A change has been implemented to restore services, and we're actively monitoring to ensure that Dashboard continues reporting as expected.
Posted Nov 08, 2022 - 17:25 EST
This incident affected: Supporting Services (Spreedly Dashboard).