Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Transaction failures
Incident Report for Spreedly
Postmortem
Posted Nov 07, 2018 - 15:42 EST

Resolved
We are marking the incident as resolved – systems have been operational for over an hour now. We will investigate contributing causes tomorrow with a public post-mortem in the next few days.
Posted Oct 30, 2018 - 23:48 EDT
Monitoring
All systems are functional, though we continue to monitor system utilization.
Posted Oct 30, 2018 - 23:35 EDT
Update
Initial investigation shows a correlation between a period of very high usage and timeouts to the cryptographic sub-system, indicating a transient issue now that traffic has subsided.
Posted Oct 30, 2018 - 23:33 EDT
Investigating
We were alerted to a number of transaction failures between 2:17 AM UTC (22:17 PM ET) and 2:27 AM UTC (22:27 PM ET) and are investigating the cause.
Posted Oct 30, 2018 - 23:28 EDT
This incident affected: Core Transactional API.