Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Dashboard Custom Analytics Experiencing Delays
Incident Report for Spreedly
Resolved
The backlog of events has processed and Dashboard Custom Analytics is back to normal delay.
Posted Apr 30, 2022 - 12:06 EDT
Monitoring
We continue to monitor as our system processes the backlog in our data pipeline. We will mark this incident resolved when the backlog is caught up.
Posted Apr 29, 2022 - 13:21 EDT
Identified
We have identified the load issue on the custom analytics section of the dashboard and have increased resources and are monitoring the impact to our services.
Posted Apr 29, 2022 - 12:45 EDT
Investigating
We are currently experiencing degraded performance on the Spreedly Insights Dashboard. Custom Analytics may be about 4 hours behind.

We will provide updates as they become available.
Posted Apr 29, 2022 - 10:13 EDT
This incident affected: Supporting Services (Spreedly Dashboard).