Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Dashboard Experiencing Delays
Incident Report for Spreedly
Resolved
Dashboard results are now reporting in real time.

We apologize for any inconvenience this may have caused.
Posted Sep 29, 2020 - 13:32 EDT
Monitoring
We have implemented a fix and the Dashboard is reporting as expected.

We will continue actively monitoring and post updates here as appropriate.
Posted Sep 29, 2020 - 13:11 EDT
Identified
We are currently experiencing degraded performance on the Spreedly Insights Dashboard. Transaction activity may not be reporting in real time.

We will provide updates as they become available.
Posted Sep 29, 2020 - 11:51 EDT
This incident affected: Supporting Services (Spreedly Dashboard).