Spreedly has detected an issue that may impact customers, including potentially resulting in failed transactions. While we are providing an early notification in an effort to alert you as quickly as possible, we are still investigating the actual scope and impact and will provide an update as soon as more details are available.
Thank you for your patience.
Posted Feb 05, 2025 - 09:55 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 09:00 EST
Scheduled
Our system is undergoing a maintenance activity.
We are performing our annual production key rotation of our Mastercard Network Tokenization service, a process which may cause the service to be temporarily unavailable for about 15 minutes while we perform the key rotation.
Note that while transactions attempted with a Mastercard network token during this rotation will not be rejected, attempts to provision a network token with a Mastercard card will not succeed during the key rotation portion of this activity.
If you experience any unexpected impacts during this time, please reach out and our support team will be happy to assist.
Posted Jan 28, 2025 - 03:29 EST
This scheduled maintenance affected: Core Transactional API and Advanced Vault (Network Tokenization).