Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Degraded Performance With Elavon Gateway
Incident Report for Spreedly
Resolved
We have closely monitored the situation and received official confirmation from Elavon, as well from our customers, that the issue has been resolved. As a result, we consider the incident resolved and do not anticipate any further impact on our customers or their capability to transact using this gateway.

We apologize for any inconvenience or disruption.
Posted Aug 14, 2023 - 15:09 EDT
Monitoring
We have been notified by Elavon that a fix has been implemented. We also see evidence of an increased success rate in our internal systems and will continue monitoring.

Please reach out to our Support team if you need any additional help.
Posted Aug 14, 2023 - 10:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 14, 2023 - 10:28 EDT
Update
We are continuing to reach out to Elavon in an effort to have this issue resolved as soon as possible. We will provide another update an hour from now.

Thank you for your patience.
Posted Aug 14, 2023 - 09:19 EDT
Update
We continue to actively reach out to Elavon in an effort to achieve a resolution on this issue, however the current expectations are that we will see further traction tomorrow, Monday. We will provide another update by 9 AM ET, unless we have any information from Elavon sooner.
Posted Aug 13, 2023 - 15:50 EDT
Update
We continue to actively reach out to Elavon in an effort to achieve resolution as soon as possible. We will provide another update by 4 pm ET, unless we have any information sooner.
Posted Aug 13, 2023 - 13:07 EDT
Update
We will continue to reach out to Elavon to pursue a fix for this issue.
Posted Aug 13, 2023 - 09:57 EDT
Update
We will continue to reach out to Elavon to pursue a fix for this issue.
Posted Aug 13, 2023 - 09:56 EDT
Update
We have been in touch with Elavon throughout the day. The issue is known and we have requested Elavon dispatch additional resources to resolve their network issue. We will provide another update no later than 10 EDT tomorrow, or sooner if the issue is able to be resolved before then.
Posted Aug 12, 2023 - 20:12 EDT
Update
We continue to actively follow up on status of this issue with Elavon and while they are still investigating, we do not have an estimated resolution time yet. We will provide another update as soon as we receive additional information from their organization.
Posted Aug 12, 2023 - 16:57 EDT
Update
Our team has been assured that Elavon continues to actively investigate this issue. We will follow up with them and provide another update within the next couple of hours.
Posted Aug 12, 2023 - 14:42 EDT
Update
We have actively engaged with Elavon and are currently jointly investigating this issue.
We will provide another update once we have more information.
Posted Aug 12, 2023 - 13:16 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2023 - 12:00 EDT
Identified
Since 2023-08-11 at 20:06 ET we started to detect intermittent errors when communicating with the Elavon gateway.

This issue appears to be similar to a previous one we experienced on August 1st. Approximately a third of the transactions traffic is being blocked by the payments gateway.

We have reached out to Elavon for immediate assistance in resolving this issue and will provide an update as soon as we have additional information
Posted Aug 12, 2023 - 11:53 EDT
This incident affected: Gateway Integrations (Gateways).