Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance

Spreedly API Errors

Incident Report for Spreedly

Resolved

After implementing the fix, we have observed that all systems are stabilized and functioning. The incident is being considered resolved.

We are still investigating to understand the specific causes of the incident and any residual impact. A post incident review will be published.

We apologize for any inconvenience and disruption to service.
Posted Aug 27, 2022 - 08:22 EDT

Monitoring

A fix has been implemented addressing the API errors.

We are actively monitoring the results.
Posted Aug 27, 2022 - 07:21 EDT

Identified

We have identified the cause of the API errors.

We are currently researching an appropriate fix.

Updates will be provided as they become available.
Posted Aug 27, 2022 - 06:53 EDT

Investigating

We are investigating an issue causing intermittent 500 errors on Spreedly's Core API.

This is impacting some transactions and requests to Spreedly's Core API.

Updates will be provided as they become available.
Posted Aug 27, 2022 - 05:52 EDT
This incident affected: Core Transactional API.