Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Degraded Performance with Elavon Gateway
Incident Report for Spreedly
Resolved
We have closely monitored the situation since Elavon notified us earlier that the issue was resolved, and we have confirmed that the errors that were previously experienced are no longer being experienced. We consider this incident resolved and do not anticipate any further impact on our customers.

We apologize for any inconvenience or disruption. We will continue working with Elavon on root cause analysis and in jointly ensuring that we prevent a similar issue in the future.
Posted Aug 01, 2023 - 19:09 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 01, 2023 - 17:28 EDT
Monitoring
We have been notified by Elavon that a fix has been implemented. We also see evidence of an increased success rate in our internal systems and will continue monitoring.
Posted Aug 01, 2023 - 15:01 EDT
Update
We are continuing to investigate this issue. We are in contact with Elavon and are confident that our investigation is progressing towards a resolution.

Thank you for your patience and we sincerely apologize for any inconvenience.
Posted Aug 01, 2023 - 10:52 EDT
Update
We are continuing to investigate this issue. We are currently working with Elavon to work toward a resolution.

Thank you for your patience.
Posted Jul 31, 2023 - 18:23 EDT
Investigating
Spreedly identified an issue outside of our platform that could impact our services with Elavon Gateway. This may affect customers transacting against this gateway.

We are taking all necessary measures to investigate the matter and determine the extent of the situation. We will provide an update as soon as more details are available.

Thank you for your patience.
Posted Jul 31, 2023 - 11:06 EDT
This incident affected: Gateway Integrations (Gateways).