Spreedly logo

Elevated API errors

Incident Report for Spreedly

Resolved

This incident has been resolved.
Posted Jun 04, 2015 - 17:54 EDT

Identified

We have identified an issue with elevated API errors, and are working to mitigate it now. The majority of requests are succeeding, but some are slow and others are returning an error. We will update here when we have the issue fully mitigated.
Posted Jun 04, 2015 - 15:30 EDT