Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Spreedly API Errors
Incident Report for Spreedly
Resolved
This incident has been resolved.
Posted Aug 28, 2022 - 12:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2022 - 23:29 EDT
Identified
We are continuing to monitor an increased error rate as we continue to configure our systems as a result of this mornings incident

We apologize for any inconvenience and disruption to service.
Posted Aug 27, 2022 - 23:23 EDT
This incident affected: Core Transactional API.