Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Spreedly API List Endpoints Delay
Incident Report for Spreedly
Resolved
After a period of monitoring, we have observed that the backlog in our secondary system is now at normal conditions as of 7:00 am EDT.

We apologize for any inconvenience this issue has caused.
Posted Oct 13, 2022 - 09:47 EDT
Update
We have implemented additional measures to reduce the secondary system backlog. Based on the progress, we anticipate this will be cleared by tomorrow morning. Our team will continue monitoring and provide an update by 9:30 am EDT tomorrow.
Posted Oct 12, 2022 - 13:39 EDT
Update
We continue monitoring the backlog in our secondary system. Although we have seen some progress, the backlog is not clearing as fast as we had hoped. Our Engineering teams continue to evaluate options on how to process this faster. We will provide an update within the next 4 hours.
Posted Oct 12, 2022 - 09:45 EDT
Update
We are still monitoring the backlog in our secondary system. Although our system has gained significant ground, there may still be some impact when looking up vaulted payments, newly created gateways, and receivers until this clears. We will continue to monitor system gains overnight and will update by 9:30 am EDT tomorrow.
Posted Oct 11, 2022 - 17:36 EDT
Monitoring
We are currently monitoring an issue where a backup in a secondary system is preventing data from being retrieved in a timely fashion. Customers are seeing impacts when trying to look up vaulted payments, newly created gateways, and receivers. Our team has already implemented an update and is already seeing secondary systems catch up.
Posted Oct 11, 2022 - 12:37 EDT
This incident affected: Core Secondary API.