Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
3DS Global Errors
Incident Report for Spreedly
Resolved
We have closely monitored the situation and received official confirmation that the issue has been resolved. As a result, we consider the incident resolved and do not anticipate any further impact on our customers.

We apologize for any inconvenience or disruption.
Posted Feb 16, 2024 - 09:19 EST
Monitoring
Since 2024-02-14 09:14 ET, there has been an issue outside of our platform detected with our 3DS Global Provider.

A fix has been implemented, and our team is monitoring the situation closely to ensure there are no additional impacts.

Please reach out to our Support team if you need any additional help.
Posted Feb 15, 2024 - 14:02 EST
Update
Since 2024-02-14 09:14 ET, there has been an issue outside of our platform detected with our 3DS Global Provider.

Our service provider is in the process of implementing a fix today to address the intermittent issues being noticed by some customers when conducting 3DS Global transactions with Visa.

Once we've received confirmation from our service provider that the fix is in place, we will monitor the changes and communicate this status.
Posted Feb 15, 2024 - 11:42 EST
Identified
Since 2024-02-14 09:14 ET this morning, there has been an issue outside of our platform detected with our 3DS Global Provider.

Our service provider has identified the source of the issue and is actively working to address. Spreedly continues to work with the provider on this issue and our team is monitoring the situation closely to ensure there are no additional impacts.

The next update will be provided as soon as a material update is available.

Please reach out to our Support team if you need any additional help.
Posted Feb 14, 2024 - 16:15 EST
Investigating
Spreedly identified an issue outside of our platform that could impact our services with 3DS. This may lead to degraded performance with 3DS Global.

We are taking all necessary measures to investigate the matter with our service provider to determine the extent of the situation. We will provide an update as soon as more details are available.

Thank you for your patience.
Posted Feb 14, 2024 - 09:14 EST
This incident affected: 3DS Global.