Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Data Syncing Issue
Incident Report for Spreedly
Resolved
After completing our investigation, we can confirm that all systems are operational, and the reported issue is not affecting functionality. Everything is running as expected, and there is no disruption to service.

Thank you for your understanding. Please feel free to reach out if you have any further concerns.
Posted Sep 03, 2024 - 10:43 EDT
Investigating
We are currently investigating an issue affecting data synchronization with app.spreedly.com. Please note that this issue is not transaction-impacting, and all transactions are processing as expected. We will provide updates as we have more information.
Posted Sep 03, 2024 - 10:30 EDT
This incident affected: Supporting Services (app.spreedly.com).