Spreedly logo

Elevated 5xx Errors on Core API

Incident Report for Spreedly

Resolved

A fix has been implemented and error rates have returned to normal. Some transactions may have failed or returned errors during the affected window. We're continuing to monitor and will follow up with a more detailed post-incident summary.
Posted Aug 14, 2026 - 12:34 EDT

Investigating

We are currently investigating an increase in 5xx errors on the Core Transactional API. Some transactions may be failing or returning unexpected error responses during this time. We will provide an update as soon as we have more information.
Posted Aug 14, 2026 - 12:14 EDT
This incident affected: Core Transactional API.