Spreedly logo

Credits Referencing Capture Transactions Failing

Incident Report for Spreedly

Resolved

After monitoring the system post-deploy, we’re no longer seeing errors related to credits referencing Capture transactions, and processing has returned to normal.

Thank you for your patience.
Posted Feb 05, 2026 - 12:01 EST

Monitoring

We’ve deployed a revert to address the issue where credit transactions referencing Capture transactions were failing.

We’re actively monitoring to ensure credit requests referencing Captures are processing as expected. At this time, we’re not seeing further errors related to this behavior.
Posted Feb 05, 2026 - 11:25 EST

Investigating

We are currently investigating an issue where credit transactions referencing Capture transactions are failing in production.

Some customers may see errors when attempting to issue credits against Capture transactions. Capture transactions themselves are processing successfully.

Our engineering team is actively investigating this behavior to determine the cause and confirm whether this is a regression or an unintended change. We will provide updates as soon as more information is available.
Posted Feb 05, 2026 - 10:56 EST
This incident affected: Core Transactional API.